欢迎您来到用的多资源网,本站秉承互联网最初开放、共享、免费的精神持续为广大爱好学习的朋友提供免费帮助,请相互转告。

腾讯QQ网页BKN加密算法易语言版本免费下载腾讯QQ网页BKN加密算法易语言版本免费下载

更新时间:2020-10-14 10:02 内容作者:yongdeduo 所属分类:易语言免费源码 浏览次数:25 软件评分: 运行平台: 软件类型: 软件大小:
资源介绍
.版本 2

.子程序 Get_BKN, 文本型
.参数 skey, 文本型
.局部变量 基值, 整数型
.局部变量 计数, 整数型
.局部变量 长度, 整数型
.局部变量 结果, 整数型

基值 = 5381  ' lazyw.org
计数 = 0
长度 = 取文本长度 (skey)  ' QQ799355290
.判断循环首 (计数 < 长度)
    基值 = 基值 + 左移 (基值, 5) + 取代码 (skey, 计数 + 1)
    计数 = 计数 + 1
.判断循环尾 ()
返回 (到文本 (结果))

直接复制到易语言中即可使用。 已经测试过了

资源下载
友情提示您:用的多资源网为您持续提供更多的免费资源,用的多资源网提供所有资源均来自互联网或管理员原创,如果有不慎冒犯之处,请及时联系删除谢谢理解,我们非常尊重原创和技术缔造者,用的多资源网不能确保每一个资源都是安全有效的,毕竟互联网链接多变性和软件编写的复杂性,请用户注意甄别。如发现违规内容请及时向我们举报,我们会及时处理。支持用的多资源网、希望用的多资源网走的更远更好,请在搜索引擎输入 用的多资源网 找到我们的网址yongdeduo点击一次就算支持了。不胜感激。
用的多资源网 » 腾讯QQ网页BKN加密算法易语言版本免费下载
同类推荐

发表评论